Post up pics of your Max 6x6 Atvs!

  1. Welcome to 6x6 World.

    You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

    If you have any problems with the registration process or your account login, please contact us. Looking forward to seeing you in the forums and talking about AATVs!
+ Reply to Thread
Page 33 of 33 FirstFirst ... 23 31 32 33
Results 321 to 328 of 328

Thread: Post up pics of your Max 6x6 Atvs!

  1. #321
    Hi guys. I live in Russia.
    I have max iv 23 kohler, and I love it!
    Last edited by Harly; 08-17-2018 at 07:07 AM.

  2. #322
    Join Date
    Jul 2015
    Location
    Nebraska
    Posts
    7
    I search through this site a lot and have only posted once about 3 years ago... figured it was time to put up a pic
    my 1999 MAX IV
    20HP Kohler motor
    Vendetta 26in tires on 12in rims
    OEM windshield
    rear rack for cargo
    LED headlights
    Attached Images

  3. #323
    Join Date
    Nov 2012
    Location
    Alaska
    Posts
    10

    Old School Max II’s - project

    Hey I have a 95 Max II With a 18hp and a Max 4 with a 23hp Koehler. I?ve had a Max II project buggy for about 15 years, the body was like new but needed bearings and chains so I stripped it apart and rebuilt the whole chassis. Needed a seat and the 340 JLO was worn out. Knowing the JLO was just old, I pulled it out and put a 444 rotax twin from a 79 Everest on the mounts. Had some family health probs and have not finished the install. I just picked up another Max II for parts, but turns out it has the heavy final chains and sprockets so I?m going to swap things out.
    Attached Images
    Last edited by HardcoreAK; 12-06-2023 at 01:51 AM. Reason: Update

  4. #324
    Join Date
    Jul 2021
    Location
    Knee Vah Duh
    Posts
    87
    I’m trying to figure out how to post pictures. Since I updated my phone, the pictures are all too big.
    Attached Images
    Last edited by Rowdy; 02-05-2022 at 12:12 PM. Reason: Pictures won’t work

  5. #325

    Hello from SC

    Just wanted to introduce myself. Just picked up a Max2 the other day for use at our farm. It runs great but I need to get the starter working again. It has the 18hp Briggs motor. Seller had it for about 10 years up in NY and recently brought it to SC. I think I've learned more about it in the last few days than he ever knew. He thought there was an issue with the transmission because you couldn't shift to forward with the engine running. When it wouldn't crank the other day, he was apologizing before I got there. I found the pull cord and it started first pull. I think the tires up all pumped up pretty high and uneven as well since it pulls to the left pretty hard. Hopefully, I can get out this weekend and diagnose the starter. I am betting it is the solenoid, but I've learned what all i need to do to get it going. I have the windshield and seat back in my truck. I have a new muffler, drain plugs and throttle cable on the way. Can't wait to get it into our pond and play in the woods

  6. #326
    Join Date
    Feb 2013
    Location
    shenendoah valley,va.
    Posts
    2,620
    wando .... max 2 's are lots of fun . fairly simple to work on . you'll have a lot of fun with that machine . maybe when it's up and running you can join a bunch of us at busco atv park in n.c. in april . lot's of mud and great guys . just check this site under gatherings and events . johnboy va.

  7. #327
    Got out to our property later than planned so ran out of daylight, but I was able to prop the body up and clean out the hull. Some leaves and mud from the previous owner playing around in shallow water with the plugs out. Checked the tires and one middle tire was 14psi, the other middle was 0psi, one front was 5psi and the rest were 0 or 1. So pumped middle tires to 5psi and others to 3.5 and runs much better. Getting back out today to see what's going on with the starter. I had 3/4" body plugs with me but seems my holes are 1" so I have some 1" boat plugs for now

  8. #328
    Join Date
    Nov 2012
    Location
    Alaska
    Posts
    10
    This whole forum is going to die on the vine if the owners don’t get some kind of fix on the picture and media uploads. Sad thing because these are such a niche community that these forums provide the best form of data and communication for the users to find information vs all the social media sites and the way it all turns gray amongst the nonsense.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts