1982 Argo stuck in high gear.

  1. Welcome to 6x6 World.

    You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

    If you have any problems with the registration process or your account login, please contact us. Looking forward to seeing you in the forums and talking about AATVs!
+ Reply to Thread
Results 1 to 10 of 11

Thread: 1982 Argo stuck in high gear.

Hybrid View

  1. #1
    Join Date
    Sep 2021
    Location
    Alberta, Canada
    Posts
    14

    1982 Argo stuck in high gear.

    My argo trans is stuck in hi gear and I need to take the transmission apart. I got it like this and it was probably sitting outside for a few years cause there was some water in the gear oil. I can't get the driven clutch off it is rusted on so does anyone have some ideas to get the clutch off or what could be wrong with the shifter. The argo is an HT 4898 with a Tecumseh 16hp and a 6268J transmission. Thanks.

  2. #2
    Join Date
    Nov 2020
    Location
    Southwestern Ont Can about 5 miles from Lake Huron just north of the town of Goderich.
    Posts
    201
    To remove the clutch....find a bolt like the one holding the clutch on only a inch or so longer. Mine was a7/16 fine thread. Take a 1/2 in drill and put a bit of a divit in the head of the bolt. Remove the original bolt and install the longer bolt. Then use an air hammer on the bolt head and a pry bar between the trans and clutch to put a bit of pressure on the clutch as you hit it with the air hammer. Once you get it moving, spray some sort of lube on the shaft. You may have to work it back and forth for the lube to penetrate.

  3. #3
    Join Date
    Sep 2021
    Location
    Alberta, Canada
    Posts
    14
    Well I did what you suggested, and thanks for the help by the way cause it was working. I got the clutch moving about a 1/4 inch and then the bolt broke off in the input shaft. I decided to use a grade 5 bolt don’t know why I had grade 8 bolts. Oh well go get an easy out tomorrow and use grade 8 bolt next time. It was 3/8 course thread. Thanks again.
    Attached Images

  4. #4
    Join Date
    Nov 2020
    Location
    Southwestern Ont Can about 5 miles from Lake Huron just north of the town of Goderich.
    Posts
    201
    My mistake on the bolt size. Of course it is 3/8, I was thinking of the engine clutch bolt size. Duh. Try a left twist drill to get the bolt out. The drill grabs the bolt and spins it out. Not a common set to have but very useful when needed.

  5. #5
    Join Date
    May 2010
    Location
    Fairbanks AK
    Posts
    1,454
    When you get it apart you will probably find the sliding double gear rusted on the shaft. With luck clean up will fix it. I use a piece of 7/8” aluminum shaft to drive the input out of clutches. Doesn’t mess with threads.

  6. #6
    Join Date
    Sep 2021
    Location
    Alberta, Canada
    Posts
    14
    Got the secondary off, it was tough. Taking a break then tearing into the trans.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts